Issue launching Alexa skills

Incident Report for Aiir

Resolved

We've confirmed that Alexa skills are functioning again. Sorry for any disruption this has caused. We'll continue to monitor this.
Posted Aug 29, 2025 - 11:06 UTC

Investigating

We are currently investigating an issue affecting Alexa skills from being able to be launched. This appears to be an issue with the Alexa service affecting other skill providers alongside Aiir. We'll continue to monitor this and provide further updates where possible.
Posted Aug 29, 2025 - 09:57 UTC
This incident affected: Alexa Skills.