Forms are disabled
Incident Report for Aiir
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 08:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 08:03 UTC
Investigating
We have had to disable all website forms while we investigate an issue. We're very sorry for the inconvenience this causes.
Posted Mar 29, 2023 - 07:41 UTC
This incident affected: Customer Websites.