Streaming
Incident Report for Aiir
Resolved
We've completed the switch from our alternative server back to our main server, so everything is now back to normal. Sorry for the interruptions, thank you for bearing with us.
Posted Mar 06, 2024 - 10:26 UTC
Update
We're about to switch from our alternative server back to our main server, so there may be a brief disruption while we do this. Customers will automatically reconnect to the new server. Listeners may need to refresh their players to continue listening. We're sorry this is necessary and the inconvenience this causes. Thanks for your patience while we complete this work.
Posted Mar 06, 2024 - 10:20 UTC
Monitoring
We've brought an alternative server online, so our streaming service is now returning to normal. Customers should automatically reconnect shortly if they haven't already. We're so sorry for the interruption today folks. Thanks for bearing with us.
Posted Mar 04, 2024 - 22:01 UTC
Update
We're really sorry for the ongoing disruption to our streaming service. Our team are continuing to investigate - we appreciate your cooperation while we get to the bottom of this as quickly as possible.
Posted Mar 04, 2024 - 21:52 UTC
Investigating
We are currently investigating an issue with our streaming service. Customers may not be able to listen or connect to their streams.
Posted Mar 04, 2024 - 21:44 UTC
This incident affected: Streaming.