Vonage has confirmed that this issue has now been resolved. Any further updates will be shared on its status page: https://vonageapi.statuspage.io/
Posted Aug 24, 2026 - 13:28 UTC
Monitoring
Some customers are reporting SMS messages are now being delivered again as normal. We haven't received an official update from Vonage yet, but we'll update here once it's confirmed resolved. Apologies for any inconvenience this may have caused.
Posted Aug 24, 2026 - 13:25 UTC
Investigating
Vonage, one of the providers of SMS messaging services used by Studio Inbox customers, is currently experiencing issues delivering messages. Affected customers can follow updates here: https://vonageapi.statuspage.io/
Posted Aug 24, 2026 - 11:53 UTC
This incident affected: Aiir platform (on.aiir.com).