Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2024 - 12:00 UTC
Scheduled
Wasabi - the cloud storage provider we used to host PlayoutONE software downloads - is carrying out some planned maintenance on one of its EU servers between September 24 12:00-20:00 UTC.
If you cannot download PlayoutONE installers during that time, please contact support@aiir.com.
Posted Sep 24, 2024 - 11:11 UTC
This scheduled maintenance affected: Software Downloads.