Issues processing now playing metadata

Incident Report for Aiir

Resolved

Now playing track data should shortly return to normal. Sorry for any inconvenience caused while it was processing slower than normal.
Posted Jan 13, 2026 - 12:31 UTC

Investigating

We are currently investigating delays in processing incoming now playing metadata. Sorry for any inconvenience.
Posted Jan 13, 2026 - 12:04 UTC
This incident affected: Aiir platform (on.aiir.com).