Audio.co inaccessible due to Cloudflare outage

Incident Report for Aiir

Resolved

Cloudflare say they believe the issues have now been resolved. You can check for further information at https://www.cloudflarestatus.com/incidents/8gmgl950y3h7.
Posted Nov 18, 2025 - 15:19 UTC

Monitoring

Some users may be unable to access Audio.co due to a wider issue with the infrastructure provider Cloudflare, with other sites also affected. The issues appear to be intermittent, with Cloudflare's team working to resolve them. Users who were using Audio.co before the outage should be able to continue unaffected, and scheduled newscasts should still be generated.
Posted Nov 18, 2025 - 12:10 UTC
This incident affected: Audio.co.