Intermittent availability of customer websites
Incident Report for Aiir
Resolved
This incident has been resolved.
Posted May 14, 2023 - 17:47 UTC
Monitoring
One of our customer websites has experienced a "distributed denial-of-service" (DDoS) attack. We have taken the specific site offline, the customer has been informed, and this has allowed all our services (except this one site) to return to normal. We will continue to investigate and monitor services. There is no need for you to be concerned about the impact this attack has had on your website, beyond the intermittent availability in the last few hours. No data has been lost and security has not been breached. We're sorry for any inconvenience this caused today.
Posted May 14, 2023 - 17:16 UTC
Investigating
We are currently investigating an issue affecting our customer websites. You may see a "bad gateway" error, or a cached (outdated) version of a page.
Posted May 14, 2023 - 16:48 UTC
This incident affected: Customer Websites.