Twitter functionality in Studio Inbox
Incident Report for Aiir
Resolved
We have shared an important update on Twitter and Aiir on our blog:
https://blog.aiir.com/an-update-on-twitter-and-aiir-6024e83111ac
Posted Apr 24, 2023 - 23:01 UTC
Investigating
Twitter have introduced new rate limits which are affecting some functionality in Studio Inbox, such as Twitter search columns. We're looking into this further to see what can be done.
Posted Apr 19, 2023 - 16:41 UTC
This incident affected: CMS (on.aiir.com).