Streaming Degraded
Incident Report for Aiir
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 15:16 UTC
Monitoring
Our streaming servers seem to be stable once again and our team is continuing to monitor the situation.
Posted Jul 26, 2023 - 10:43 UTC
Investigating
We are aware of an issue that is causing our streaming server to be degraded. This may cause your encoder to not connect and listeners to be unable to tune in.
Posted Jul 26, 2023 - 09:09 UTC
This incident affected: Streaming.