Audio.co Generation Issues

Incident Report for Aiir

Resolved

We've been monitoring this issue with no further newscast generation failures relating to this incident in the past few hours. Thank you for your patience, and sorry for any issues this has caused.
Posted Nov 29, 2025 - 17:23 UTC

Update

There have been no further reports of generation issues in the last few hours. We're continuing to monitor the situation and will update this post if any further issues occur. Thank you for bearing with us, and sorry for any inconvenience this has caused.
Posted Nov 29, 2025 - 14:32 UTC

Monitoring

We've identified an earlier issue with a 3rd party service that handles importing RSS feeds for Audio.co. We're continuing to monitor this for further issues.
Posted Nov 29, 2025 - 13:03 UTC

Update

We are continuing to work on this issue and monitor any failed generations. Thank you for bearing with us, and sorry for any inconvenience caused.
Posted Nov 29, 2025 - 12:12 UTC

Update

We are continuing to investigate and monitor this. Sorry for any inconvenience caused.
Posted Nov 29, 2025 - 10:25 UTC

Investigating

We are currently investigating reports of Audio.co Newscasts failing to generate. As soon as we have further information, we'll update this page with more. Sorry for any inconvenience caused.
Posted Nov 29, 2025 - 09:10 UTC
This incident affected: Audio.co.