We've successfully completed essential updates to the Aiir platform (on.aiir.com). Thanks for bearing with us, and if you experience any issues, please do reach out to us at support@aiir.com.
Posted Sep 03, 2026 - 09:55 UTC
Update
Thanks for bearing with us. We're continuing to work on the essential updates to Aiir's platform (on.aiir.com) which is progressing well. We'll provide further updates as we continue.
Posted Sep 03, 2026 - 09:31 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2026 - 09:00 UTC
Scheduled
We'll be making essential updates to Aiir's platform (on.aiir.com) at this time. Any downtime should be minimal, but some users may need to refresh their browser cache after the work is completed. We apologise in advance for any inconvenience this may cause. We'll be here to help with any issues. Email support@aiir.com.
Posted Aug 27, 2026 - 17:01 UTC
This scheduled maintenance affected: Aiir platform (on.aiir.com).