OpenAI has confirmed issues generating scripts should now be resolved. Apologies for the inconvenience caused.
Posted Jun 11, 2025 - 07:16 UTC
Monitoring
Story script generation appears to be operational again. We have not yet received an "all-clear" from our AI provider regarding their outage, but our tests show scripts are now being generated successfully. We encourage you to try using the service and thank you for your patience. We will post another update if the situation changes.
Posted Jun 10, 2025 - 15:15 UTC
Identified
We have identified an issue preventing story script generation on our Radio News AI platform. This is caused by a service-wide outage at our AI provider. This means no new scripts can be generated until their service is back online. We are tracking their status and will provide updates as they become available. Thank you for your patience.