Showhost Maintenance
Incident Report for Aiir
Resolved
The maintenance is complete.
Posted May 25, 2023 - 11:01 UTC
Monitoring
We're performing some important maintenance on Showhost today. Hopefully (if we've done our sums right) you won't notice any impact at all. But on the off chance something doesn't go to plan, we thought you should know we're working on it and hope to have everything back in business ASAP.
You may see pages load but infomration on them not appear. You may also not receive a link to log in via your email.
Posted May 25, 2023 - 09:41 UTC
This incident affected: Showhost.