Unable to load Alexa skill

Incident Report for Aiir

Resolved

This incident has been resolved. Thank you for your patience and bearing with us.
Posted Jul 29, 2024 - 09:10 UTC

Monitoring

We have applied a fix affecting skills running on PlayoutONE Web Services and are continuing to monitor.
Posted Jul 29, 2024 - 08:33 UTC

Investigating

We are currently investigating an issue which prevents some (PlayoutONE Web Services) Alexa skills from loading. Newer skills managed through the Aiir CMS are not affected.
Posted Jul 28, 2024 - 18:00 UTC