Streaming Server
Incident Report for Aiir
Resolved
After all of our tests were completed successfully, the primary server has now been made active.
Posted Aug 22, 2023 - 19:35 UTC
Update
Our team performed additional investigation which has caused the migration back to the primary streaming infrastructure to be moved to 8pm UK time on 22/08/2023.
Posted Aug 22, 2023 - 10:58 UTC
Update
Following the conclusion of our investigation into the issues on the primary streaming infrastructure, we plan to migrate streaming back to the primary throughout Monday 21st August.
Posted Aug 21, 2023 - 11:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 13:14 UTC
Update
We have diverted streaming traffic to our backup server so normal service should now be restored whilst we investigate the root cause of the issue with our primary server.
Posted Aug 16, 2023 - 13:14 UTC
Identified
We have identified an issue with our streaming infrastructure. This may cause your stream to drop or be offline at this present time.
Posted Aug 16, 2023 - 12:52 UTC
This incident affected: Streaming.