Scheduled Newscasts Not Generating

Incident Report for Aiir

Resolved

Our product development team have investigated the issue and have deployed a fix. Newscasts should now be generating correctly.
Posted May 05, 2026 - 19:19 UTC

Investigating

We are currently investigating an issue which could prevent scheduled newscasts in Audio.co from generating.
Posted May 05, 2026 - 18:39 UTC
This incident affected: Audio.co.