LiveMIC Disruption

Incident Report for Aiir

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 20:43 UTC

Identified

Unfortunately, due to a server issue, LiveMIC connections may be temporarily unavailable. Our team has identified the cause and are working on a fix right now.
Posted Feb 08, 2026 - 17:47 UTC
This incident affected: LiveMIC Signalling Service.