Slow loading of CMS
Incident Report for Aiir
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 11:22 UTC
Update
We are continuing to monitor the fix.
Posted Mar 16, 2024 - 10:15 UTC
Monitoring
The issue has been identified and a fix has been implemented. Now Playing data may be temporarily delayed. Thank you for your continued cooperation and patience.
Posted Mar 16, 2024 - 10:04 UTC
Update
We are continuing to investigate this issue. We appreciate your cooperation and patience.
Posted Mar 16, 2024 - 09:52 UTC
Investigating
We are currently investigating a degraded performance issue with logging into managing Aiir websites and mobile apps. We're sorry for any inconvenience this may cause and we'll update you here once we have more information.
Posted Mar 16, 2024 - 09:34 UTC
This incident affected: CMS (on.aiir.com).