The maintenance has been completed. We did unexpectedly suffer a few minutes where Scheduler may not have been operational, for which we're really sorry. We're out of the woods now though, so thanks for your patience while we got this completed. Happy scheduling!
Posted Aug 28, 2025 - 14:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2025 - 14:40 UTC
Scheduled
Scheduler is undergoing maintenance - the service will still be available, but some functionality such as scheduling and importing, may not perform as expected during this time. We don't anticipate this to last any longer than 15 minutes, and could be much shorter. We're sorry for any inconvenience this causes you today. Stay tuned for further updates.
Posted Aug 28, 2025 - 14:39 UTC
This scheduled maintenance affected: Content Management System (on.aiir.com).