WYSIWYG editor
Incident Report for Aiir
Resolved
The CDN which hosts our WYSIWYG editor suffered an outage which meant it wasn't appearing in our CMS. We're sorry for any inconvenience this caused you. Things look to be all better now.
Posted Apr 15, 2023 - 09:45 UTC
Investigating
We're investigating an issue where the WYSIWYG editor is not appearing on pages and other areas of our CMS.
Posted Apr 15, 2023 - 03:54 UTC
This incident affected: CMS (on.aiir.com).