Issues putting front-end websites live or changing domains

Incident Report for Aiir

Resolved

The issue where newly deployed non-www websites were not loading correctly has been resolved. We will continue to monitor over the coming hours to ensure there are no further issues.
Posted Aug 22, 2025 - 09:11 UTC

Investigating

We are currently investigating an issue where the non-www version of customer websites does not properly deploy. At the moment, putting a website live and updating DNS records accordingly will work fine for the www. version of a website, but not the root domain.

While our team investigates this, we advise against making any changes to your website's domain or putting new websites live. Websites that were previously live are not affected. We will let you know as soon as this is resolved, and are sorry for any disruption this causes.
Posted Aug 22, 2025 - 08:40 UTC
This incident affected: Customer Websites.