Incoming messages to Studio Inbox
Incident Report for Aiir
Resolved
Our team identified an issue that could have caused messages sent via email and mobile apps to arrive delayed in Studio Inbox. SMS was unaffected by this issue.

Any messages sent during this time unfortunately won't be received, but messages sent from now on will be received as normal.
Posted Nov 15, 2023 - 09:36 UTC
Investigating
We are currently investigating an issue that could cause incoming messages to Studio Inbox via email, SMS and mobile apps to either not be received or be delayed.
Posted Nov 15, 2023 - 09:11 UTC
This incident affected: CMS (on.aiir.com).