Issues accessing LiveMIC

Incident Report for Aiir

Resolved

This has now been resolved. All PlayoutONE PCs will automatically update to the new LiveMIC settings within the next 12 hours (when the machines' PlayoutONE licenses next renew).

If you need LiveMIC to be working more urgently, pressing 'Internet License' in Monitor should instantly update the setting. If you have any issues accessing LiveMIC and need assistance, please email support@aiir.com.
Posted Feb 24, 2026 - 15:25 UTC

Monitoring

We have identified the issue and deployed a fix which requires PlayoutONE's license to be updated via the internet from the Monitor app.

You can do this by going to Monitor > Main Settings > License tab.

Once your PlayoutONE license is refreshed, LiveMIC will operate as expected.
Posted Feb 24, 2026 - 15:08 UTC

Investigating

We are currently investigating issues accessing the servers required to route LiveMIC audio to PlayoutONE. Sorry for any inconvenience caused.
Posted Feb 24, 2026 - 14:56 UTC
This incident affected: LiveMIC Signalling Service.