Facebook are experiencing a problem with link thumbnails
Incident Report for Aiir
Resolved
Facebook have not confirmed the bug is fixed, but we can see from all recent posts on various pages that the issue does appear to be resolved.
Posted Sep 20, 2023 - 08:55 UTC
Monitoring
Facebook are yet to confirm that this issue is resolved on their bug tracker, but we are seeing images now correctly appearing alongside shared links. To test one of your links, use their Sharing Debugger: https://developers.facebook.com/tools/debug/
Posted Sep 19, 2023 - 22:20 UTC
Update
Facebook are tracking this bug here: https://developers.facebook.com/support/bugs/280868194805721/
They recently commented to say they're passing the issue to their product team to investigate.
We can see that the issue is ongoing.
Posted Sep 19, 2023 - 19:10 UTC
Identified
We have received multiple reports today of Facebook not showing a thumbnail image, or the wrong image, for links shared in posts on Facebook pages.
We can confirm this issue is not specific to Aiir or Aiir's customers. For example, the same thing can be seen for Sky News (not an Aiir customer) on their page: https://www.facebook.com/skynews
We appreciate this is frustrating, but as the issue is not caused by Aiir's products or any changes we have made, we can only await a resolution from Facebook themselves.
Posted Sep 19, 2023 - 11:52 UTC
This incident affected: Customer Websites.