Degraded Twitter functionality

Incident Report for Aiir

Resolved

We've fixed a few more things affecting tweets in Studio Inbox. If you come across any issues or spot anything unexpected involving tweets, please let us know.
Thanks for bearing with us while we got this sorted.
Posted Apr 06, 2023 - 20:31 UTC

Monitoring

The issues with Studio Inbox weren't as critical as we first thought, so you may not have been impacted at all. We're continuing to check things over before considering this fully resolved.
Posted Apr 06, 2023 - 20:15 UTC

Update

Issues with Social Publisher are fixed, thanks for bearing with us. We're continuing to investigate issues in Studio Inbox.
Posted Apr 06, 2023 - 19:49 UTC

Investigating

We're currently investigating an issue which is affecting Twitter functionality in our products, specifically Studio Inbox and Social Publisher. We're sorry for any inconvenience this causes you today. We hope to have things back up to speed soon.
Posted Apr 06, 2023 - 18:31 UTC
This incident affected: Content Management System (on.aiir.com).