Issues generating newscasts & ads

Incident Report for Aiir

Resolved

Our team have identified the cause of the issue and have implemented a fix which means that generations should as expected.
Posted May 06, 2026 - 17:52 UTC

Investigating

We are currently investigating issues generating ads and newscasts. Sorry for any inconvenience this has caused.
Posted May 06, 2026 - 15:49 UTC
This incident affected: Audio.co.