Issues connecting to LiveMIC

Incident Report for Aiir

Resolved

Thank you for your patience, and apologies for any inconvenience this caused. We have monitored the fix and have seen no further issues since.
Posted May 28, 2025 - 08:07 UTC

Update

We are continuing to monitor for any further issues.
Posted May 28, 2025 - 07:41 UTC

Monitoring

Thank you for your patience. We've identified the issue around LiveMIC connections and have implemented a fix and continuing to monitor. Sorry for any inconvenience this has caused.
Posted May 28, 2025 - 07:40 UTC

Investigating

We're investigating an issue with connections to LiveMIC in WebVT. Sorry for any inconvenience caused.
Posted May 28, 2025 - 07:32 UTC
This incident affected: LiveMIC Signalling Service.