Issues generating audio
Incident Report for Aiir
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 09:35 UTC
Monitoring
We have identified an issue with a third-party API and implemented a fix. Any newscasts which previously weren't generating should now work as expected.
Posted Sep 18, 2024 - 08:46 UTC
Investigating
We are aware of issues generating audio from RadioNewsAI. We are investigating this and will aim to resolve it as quickly as possible. Sorry for any inconvenience.
Posted Sep 18, 2024 - 07:50 UTC
This incident affected: RadioNewsAI.