Streaming
Incident Report for Aiir
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 10:37 UTC
Update
We are still monitoring the issue and have found a further problem which we hope to resolve within the next 24 hours.
Posted Apr 26, 2023 - 10:10 UTC
Monitoring
We have implemented a fix. Should this hold over the next few hours we will migrate clients back to the primary server at approximately 11:00 BST
Posted Apr 25, 2023 - 23:32 UTC
Update
We are continuing to work on a fix for our primary server. We hope to have another update at around 22:00 BST.
Posted Apr 25, 2023 - 09:54 UTC
Identified
Our primary server is currently experiencing an outage. We are directing all traffic to our backup server whilst we identify the problem.
Posted Apr 24, 2023 - 21:17 UTC
Investigating
We are currently investigating this issue.
Posted Apr 24, 2023 - 21:09 UTC
This incident affected: Streaming.