We're confident this issue is now resolved; UK listeners should be experiencing normal service. Our team are working on improving our failover systems to mitigate any possible issues in future. We're really sorry once again for the disruption today.
Posted Apr 15, 2025 - 17:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2025 - 17:17 UTC
Monitoring
It looks like we're back up and running. Our team are continuing to investigate and monitor the service closely. We'll share further updates when we're certain we're out of the woods. Thanks for bearing with us during this unfortunate incident.
Posted Apr 15, 2025 - 16:34 UTC
Identified
We're so sorry things aren't back up to speed just yet. Our team have identified the server which has the issue, and they're working to circumvent it. As soon as we've got an update on that, we'll share it with you here. Thanks for bearing with us while we get this fixed up.
Posted Apr 15, 2025 - 16:17 UTC
Update
We're really sorry for the continued issues with streaming today. Our team are investigating and working on a solution, as their highest priority. We can confirm there is a partial outage on our servers located in the UK. Listeners outside of Europe should be unaffected.
Posted Apr 15, 2025 - 15:54 UTC
Update
We are currently investigating an unexpected disruption to our streaming service. It appears to be primarily affecting listeners located in the UK. We're very sorry for the inconvenience this is causing you and your listeners. Please bear with us while we determine the cause of the fault and put in place a fix as quickly as possible. We'll keep you updated here.
Posted Apr 15, 2025 - 15:23 UTC
Investigating
We are currently investigating a disruption to our streaming service. More to follow...