Incoming messages to Studio Inbox
Incident Report for Aiir
Resolved
Our team have performed a fix on the system. The receiving of messages in Studio Inbox should now be restored.
Posted Nov 15, 2023 - 11:16 UTC
Investigating
We are investigating a reoccurrence of the issue causing messages to be received delayed.
Posted Nov 15, 2023 - 10:35 UTC
This incident affected: CMS (on.aiir.com).