Thank you for your patience whilst we resolved this issue and sorry for any inconvenience this caused.
Posted Sep 03, 2026 - 12:43 UTC
Monitoring
We have identified the issue receiving SMS messages into Studio Inbox which was related to the earlier essential update work on Aiir's platform (on.aiir.com). New SMS messages should now successfully show in Studio Inbox and any clients using Myriad News will be able to republish news articles to their Aiir website.
Sorry for the inconvenience caused by this and thank you for your patience whilst we resolved the issue. We're continuing to monitor this fix.
Posted Sep 03, 2026 - 12:33 UTC
Update
We are continuing to investigate issues receiving SMS messages into Studio Inbox. Clients using Text Groove's API are unaffected by this and should be able to receive messages as normal. This issue also affects clients using Myriad News to publish news articles to their website. Sorry for the inconvenience caused, our team are continuing to work on resolving this issue and we'll provide further updates as soon as we can.
Posted Sep 03, 2026 - 12:24 UTC
Investigating
We are currently investing an issue with receiving SMS messages into Studio Inbox. Sorry for any inconvenience this has caused. We'll provide a further update when we have more information.
Posted Sep 03, 2026 - 12:11 UTC
This incident affected: Aiir platform (on.aiir.com).